• ¡Welcome to Square Theme!
  • This news are in header template.
  • Please ignore this message.
Bienvenue, Visiteur ! Connexion S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
V50 2,4i cale au ralenti
#1
Bonjour,
Depuis quelques temps j'avais le voyant moteur qui restait allumé. La valise indiquait toujours défaut débimètre. Parfois j'ai en plus "commande d'arbre à came signal trop faible" avec le voyant orange dans le message, et j'ai aussi eu "contrôle de la pression de carburant" (sans indicateur d'occurence. Cela fait bien 6 mois que ça dure. avec un voyant qui s'éteignait la plupart du temps.
J'ai changé le capteur du débimètre. Tout fonctionnait parfaitement, mais au bout de 2 jours ma femme m'a signalé que la voiture calait au ralenti. il y a quelques jours en rentrant, je démarre la voiture sans problème mais au bout d'un certain temps, le moteur s'éteint, et si j'accélère il faut le faire franchement sinon le moteur cale. Je n'ai pas de voyant moteur allumé, et à la valise je trouve "contrôle de la régulation de pression de carburant". quand je vais dans le menu communication avec véhicule , je trouve une pression carburant entre 380 et 480 kpa (ECM-pression carburant) et 32% (ECM-Pompe à carburant, cycle de service), même quand le moteur cale.
Cela me semble normal.

j'ai remis le vieux capteur de debit, et plus de pb de ralenti!!!
par contre le voyant moteur s'allume à nouveau tres rapidement (25 à 30 kms max)...
je pense que cela prouve que je n'ai pas de pb de débit d'essence.
Se peut-il qu'il y ait une calibration à faire?
Par contre il est certain que le moteur manque de rondeur et semble un peu "rugueux".
Mon V50 2,4i date de 2004 et a 295000kms.
Merci
 
Reply
#2
Ta pression de carburant et ton DC son correct.
Qu’as tu mis comme debimetre de remplacement? Bosch?
 
Reply
#3
Salut, regarde qu'elle est la ref de ton fps?
il y a une ref connu pour être défectueuse (8699448), et la bonne (31272732)

volvo v50 t5 summum 2004
 
Reply
#4
Salut
le nouveau capteur de débimètre d'air est un Hella.
J'avoue avoir été un peu perdu entre des débitmètres dont le prix allait de 30 à plus de 150 euros.
J'ai visé le milieu avec une marque connue.

fps??

sinon la ref de mon capteur est 8658471 (celle que je trouve ds vida et sur Skandix). La ref Hella est donnée compatible avec cette référence mais aussi avec une dizaine d'autre dont deux autres Volvo 9202199 & 30713512).

JE pense que j'ai également un autre pb qui vient s'additionner : code erreurECM-640A - commande d'arbre à came signal trop faible.

Dans tous les cas, VIDA considère que ce sont des pannes à fréquence < 30%.

Cordialement
 
Reply
#5
C'est étonnant tes soucis., ça parfait peut être un peu bête mais je commencerai par verifier la base si ça n'a pas déjà été fait :
-batterie HS?
-tension d'alternateur
-changement du filtre à carburant

Sur mon ancien V40 de 2001, j'avais des problèmes de ralentie et également de démarrage par moment. J'ai tout simplement changer la batterie et le filtre à essence qui avait en faite +10 ans et tout est rentré dans l'ordre.

V50 2006 - 2,4l 140 ch
 
Reply
#6
Salut

batterie OK , alternateur OK (14,5V).

Pression d'essence et débit OK (selon VIda).

Il me reste peut être un point : une fuite d'air après le débimètre, mais je n'y crois pas : j'ai vérifié ce WE.

A+
 
Reply
#7
Dac par contre le capteur pression carburant à voir s'il est avant ou après le filtre à essence.

En idée : tu peux essayé debrancher le boîtier sous la boîte à gant pour nettoyer les connecteurs et prise au nettoyant contact avec une petit brossé (tu trouveras quelques vidéo sur YouTube).

V50 2006 - 2,4l 140 ch
 
Reply
#8
Salut

Un débit d'essence est un débit : qu'il soit mesuré avant ou après le filtre, car il faut bien que l'essence aille quelque part!!
Bon je note pour faire un contrôle de ce coté.

Je regarderai le boitier fusible sous la boite à gant. Je l'ai déja démonté dans le passé.

bon je n'ai pas d'urgence car la voiture marche, mais ce foutu voyant orange commence à tourner à l'obsession!!
A+
 
Reply
#9
Faut passer vida si tu as un voyant tu vas etre fixé
 
Reply
#10
Salut

C'est ce que j'ai fait !!
avec le nouveau capteur : plus de défaut mais ralenti instable. avec l'ancien codes défaut (débimetre) et voyant allumé !!

peut-être que le nouveau capteur ne marque Hella ne convient pas...

A+
 
Reply
#11
je ne sais pas si c'est fais comme sur le t5, mais j'avais ce soucis de ralentie , que j'ai en partis résolu avec le nettoyage de mon boitier papillon
tu as changé quoi comme capteur?celui de pression d'essence ou d'acc?

volvo v50 t5 summum 2004
 
Reply
#12
Bonjour

J'ai changé le capteur de débimètre d'air comme demandé par Vida.
J'avais déja changé celui de pression d'essence suite à un précédent problème.
Je vais regarder pour démonter entièrement le débimètre et le nettoyer.
A+
 
Reply
  


Atteindre :


Browsing: 1 visiteur(s)