• ¡Welcome to Square Theme!
  • This news are in header template.
  • Please ignore this message.
Bienvenue, Visiteur ! Connexion S’enregistrer


Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Ratées à l'accélaration Volvo 850 2,5 Essence 10s
#1
Bonjour,
Depuis quelques semaines je rencontre des problèmes avec ma Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms.

Tout a commencé en Belgique un jour de très forte chaleur (36°), et quelques km après que j'ai fait le plein dans une station d'une grande marque dont l'emblème est un coquillage.
Comme d'habitude j'ai mis du 95 (je n'ai jamais tenté de mettre du 95E10).

Subitement le moteur s'est mis à avoir des ratées, et une perte de puissance, puis s'est arrêté. Il a été impossible de redémarrer.

Le lendemain je suis revenu avec quelques outils pour tenter de nettoyer les bougies et contrôler différents points avant d'appeler une dépanneuse, et là bonne surprise, le moteur a redémarré comme si de rien n'était.

Après quelques kilomètres ça a recommencé à tousser, mais ça ne le faisait qu'en dessous de 2000  tours. Du coup, je suis rentré tant bien que mal à la maison, 350 km en espérant que je n'aurais pas à ralentir de trop. Quelques km avant d'arriver, j'ai calé et n'ai pu redémarrer immédiatement. Il a fallut attendre 1/2 heure avant de pouvoir repartir avec une énorme fumée noire lorsque le moteur est finalement reparti.

Une fois rentré, j'ai totalement vidangé le réservoir, remis du 98 ainsi un additif pour nettoyer les injecteurs, mais cela n'a pas changé grand chose. Après différentes lectures, j'ai changé les bougies, la bobine, le faisceau pour les 5 bougies. Depuis ça fonctionne beaucoup mieux mais hélas j'ai toujours des ratées à chaud lorsque j'accélère un peu fort ou que je ne rétrograde pas.

A froid, le moteur fonctionne parfaitement jusqu'à ce que l'aiguille de température soit un peu au dessus du milieu, et là ça recommence.

Si en revanche je monte en régime très progressivement ou que je ne passe pas en dessous de 2000 tours, tout va bien.

Depuis aussi, il ne fait plus aussi chaud que lorsque j'étais en Belgique. Cela était il lié à l'essence, à la chaleur, à une conjonction des deux, je ne sais plus trop.

Je suis désolé, l'introduction était un peu longue, mais je voulais vous donner le maximum d'éléments pour tenter de bien faire comprendre le problème que je rencontrais.

L'un de vous aurait il rencontré les mêmes problèmes ? Quelles autres pistes pourrais je suivre pour les régler ?

Je vous remercie pour votre aide.

Bien cordialement.

Eric

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#2
Grosse fumée ? Quelle couleur ?
Moteur noyé ?
Injecteurs ?

VOLVO V60 D3 2010 - 179 000 km
VOLVO S40 essence 1,6 1999 - 320 000 km
Mercedes Classe A 180 cdi 2006.. 200 000 km
Polo 5 Tdi 2016 45 000 km
Mercedes Classe A 170 cdi..1999..vendue...200 000 km
Opel Corsa 3 1,2 2000...vendue... 50 000 km
Opel Corsa 2 1,7d 1997... vendue... 130 000 km
Clio 1 1,9 D...vendue... 1992..180 000 km
Talbot 1510...à la casse... 1983 ...120 000 km



 
Reply
#3
Merci pour l'intérêt que tu as porté à mon post.
Lorsque le moteur est reparti, la fumée était noire, mais depuis il n'y en a plus. Je n'ai à présent que des ratées en accélération forte . Si j'évite les sous régimes je n'en ai pas ou peu. Comme j'évite tout cela, je n'ai du coup plus d'épisode ou je cale et ne peux repartir, mais je ne peux du coup pas laisser la voiture à ma femme ou mes enfants qui ne savent pas s'y prendre pour relancer le moteur.

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#4
Ne faudrait-il pas re-vérifier le circuit d'allumage ?
Et passer au banc les injecteurs ( sur le 44, c'est Ouest Injection)...
La pression de la rampe d'injecteurs est bonne ?

VOLVO V60 D3 2010 - 179 000 km
VOLVO S40 essence 1,6 1999 - 320 000 km
Mercedes Classe A 180 cdi 2006.. 200 000 km
Polo 5 Tdi 2016 45 000 km
Mercedes Classe A 170 cdi..1999..vendue...200 000 km
Opel Corsa 3 1,2 2000...vendue... 50 000 km
Opel Corsa 2 1,7d 1997... vendue... 130 000 km
Clio 1 1,9 D...vendue... 1992..180 000 km
Talbot 1510...à la casse... 1983 ...120 000 km



 
Reply
#5
(01-08-2018, 12:50:57)cyrker a écrit : Ne faudrait-il pas re-vérifier le circuit d'allumage  ?
Et passer au banc les injecteurs ( sur le 44, c'est Ouest Injection)...
La pression de la rampe d'injecteurs est bonne ?

Je suppose que la pression dans la rampe et que les injecteurs doivent être ok puisque la voiture fonctionne à merveille tant que le moteur n'a pas atteint la température max de croisière, et surtout recommence à fonctionner correctement dés que la température rebaisse.

J'ai aussi nettoyé tous les contacts avec du nettoyant pour contacts au niveau des bougies, de la bobine, du capteur PMH, ainsi que nettoyé le capteur lui même.

Je vais tenter d'enlever le calorstat pour voir si ça quand la de là.

J'ai essayé la valise dans un garage multi-marques mais hélas elle ne voyait pas tous les équipements de la volvo et notamment tout ce qui concerne l'allumage.

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#6
Une piste parmi d'autres, la sonde de température de liquide de refroidissement qui envoie des infos érronées à l'ECU.

Ton filtre à essence est propre??

V70 Tdi  phase 1, année 2000, 500mkm
 
Reply
#7
(01-08-2018, 15:40:18)hyver24 a écrit : Une piste parmi d'autres, la sonde de température de liquide de refroidissement qui envoie des infos érronées à l'ECU.

Ton filtre à essence est propre??

Merci pour ta réponse.
Je n'ai pas encore changé le filtre. Je l'ai commandé car il n'y en avait pas en stock près de chez moi.

Sinon peux tu me dire où se trouve la sonde de température qui informe l'ECU car je crois qu'il en a deux. Est-ce celle qui est près de la pompe de direction assistée (c'est à dire sur la gauche lorsque tu es face à la voiture) ?

Merci pour ton aide.

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#8
Bonjour, il me semble en effet que c'est celle-là, mais il serait préférable que tu aies confirmation par d'autres membres avant tout.

V70 Tdi  phase 1, année 2000, 500mkm
 
Reply
#9
(02-08-2018, 06:19:13)hyver24 a écrit : Bonjour, il me semble en effet que c'est celle-là, mais il serait préférable que tu aies confirmation par d'autres membres avant tout.

En tous cas, merci pour ton aide

Je pars en vacances et m'en occuperai à mon retour.

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#10
Pour la sonde, c'est bien cà.
D'autres éléments à controler:
- débimètre
-relais pompe a essence
-pompe a essence

Tas de ferrailles actuels:

Volvo 855 R un peu modifié Icon_twisted
Volvo 854 T5R
Volvo V70 D5 2002 163ch BVA à vendre
Volvo 945 B230FK M90
Volvo 855 TDI vendue
Volvo 854 TDI vendue
Volvo C30 1.6D à vendre
Volvo 780 V6 a refaire intégralement...
Chrysler GD VOYAGER 3.3 V6 AWD 2003
 
Reply
#11
Cela ressemble aux symptômes du mien lorsque le débitmètre flanche.(j’ai un 2,5 T 20 S)
A coups à l’accélération,´ perte de puissance ...

L'esprit ,c'est comme les parachutes,ça fonctionne mieux quand c'est ouvert
 
Reply
#12
(06-08-2018, 08:21:16)Zabor a écrit : Cela ressemble aux symptômes du mien lorsque le débitmètre flanche.(j’ai un 2,5 T 20 S)
A coups à l’accélération,´ perte de puissance ...
Merci Zabor.

Je vais tenter de le nettoyer dans un premier temps. J'ai vu quelques tutos qui conseillaient de nettoyer soir au nettoyant pour freins, soit au nettoyant pour contact, puis le changerai si ça ne fonctionne pas mieux.

Quand ça l'a fait sur ta voiture, les ratées étaient elles uniquement une fois le moteur chaud ou tout le temps ? Dans mon cas c'est uniquement une fois qu'elle a chauffé. Elle fonctionne hyper bien pendant 20 à 30 minutes puis ensuite perd de la puissance, s'étouffe, sauf si j'accélère progressivement.

Merci à tous pour vos tuyaux.

Eric

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#13
(09-08-2018, 14:49:15)eric62 a écrit :
(06-08-2018, 08:21:16)Zabor a écrit : Cela ressemble aux symptômes du mien lorsque le débitmètre flanche.(j’ai un 2,5 T 20 S)
A coups à l’accélération,´ perte de puissance ...
Merci Zabor.

Je vais tenter de le nettoyer dans un premier temps. J'ai vu quelques tutos qui conseillaient de nettoyer soir au nettoyant pour freins, soit au nettoyant pour contact, puis le changerai si ça ne fonctionne pas mieux.

Quand ça l'a fait sur ta voiture, les ratées étaient elles uniquement une fois le moteur chaud ou tout le temps ? Dans mon cas c'est uniquement une fois qu'elle a chauffé. Elle fonctionne hyper bien pendant 20 à 30 minutes puis ensuite perd de la puissance, s'étouffe, sauf si j'accélère progressivement.

Merci à tous pour vos tuyaux.

Eric

Bonjour Zabor,

Le problème venait bien du débitmètre.

Je l'ai nettoyé avec du nettoyant pour contacts. Une longue giclée jusqu'à ce le liquide coule propre. Au début c'était noir !

Le voiture refonctionne à merveille.

Merci encore à tous pour votre aide.

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
#14
Ahh!
Cool! Cool
Bonne continuation.

L'esprit ,c'est comme les parachutes,ça fonctionne mieux quand c'est ouvert
 
Reply
#15
Après quelques semaines, les ratées ont recommencé.

J'ai procédé au remplacement du capteur de température d'air dans le gros tuyau entre le filtre à air et le moteur. Tout est rentré dans l'ordre. Le moteur a beaucoup plus de puissance qu'avant, c'est assez incroyable. J'ai cependant eu quelques ratées mineures après quelques heures d'utilisation.
Dans le doute, j'ai aussi commandé le capteur de température de liquide de refroidissement que je remplacerai dans quelques jours.

Volvo 850 break - 2.5 10s GLT - 1996 - 177 000 kms
 
Reply
  


Atteindre :


Browsing: 1 visiteur(s)