• ¡Welcome to Square Theme!
  • This news are in header template.
  • Please ignore this message.
Bienvenue, Visiteur ! Connexion S’enregistrer


Note de ce sujet :
  • Moyenne : 5 (1 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Perte de puissance (mode dégradé) v70 D5 2002
#1
Bonjour à tous amis Volviste.

Nouveau problème avec mon V70... J'avais eu il y a quelques mois une perte totale de puissance. Mais après avoir nettoyé pas mal de durite ainsi que le collecteur 3 voies, et après un mise à zéro chez Volvo, tout était redevenu normal.

Désormais nouvelle panne, nouveaux symptômes... Je vais essayer d'être le plus clair possible.

Je démarre la bète, tout va bien.
Tant que je roule en dessous des 2700 trs/min, tout va bien.
Et une fois atteint 2800 trs/min --> Mode dégradé. Impossible de dépasser les 120 km/h, ni de dépasser les 2500 trs/min avec une vitesse embrayée.  C'est comme si je n'avais plus de turbo.
En débrayant et en accélérant à fond, le moteur ne dépasse pas les 3000 trs/min.

Si je roule comme ça, au bout de 10-15 minutes, la voiture reprends soudainement sa puissance d'antan. 
Sinon il me suffit de couper le contact, de redémarrer, et ça repars. 

Si je veux éviter de passer en "safe mode", je dois rouler comme un guignol.... En restant toujours en haut régime, la voiture ne perds pas forcement sa puissance. Mais si je dois ralentir pour X raison, ça recommence...

Autres infos : pas de voyant qui s'allume, pas de fumée particulière (a part la bonne fumée du mazout). J'ai fais la vidange, nettoyer quelques capteurs et nettoyer le débitmètre. 

Après un passage chez Volvo : problème pression suralimentation. Diagnostique (mais ni le "mécano", ni moi sommes convaincus) : Changer le turbo.

Ma belle à désormais plus de 355000 km, donc je ne changerais pas le turbo "pour voir". Surtout qu'a l'intérieur, il a l'air nickel.

Après quelques recherche internet, un problème d'éléctrovanne de commande de géométrie variable pourrait être en cause. Est-ce que quelqu'un pourrait m'envoyer un lien où je peux trouver cette éléctrovanne ??? Je n'ai rien trouver sur le net...

Si vous avez d'autres idées de causes, bien sur n'hésitez pas.

Un grand merci

Je rappel que si des volvistes habitent aux alentours d'Angers, vous êtes les bienvenus pour venir boire un café à la maison avec votre tank.  Big Grin

V70 d5 163 - 2002 - 370 000 km
 
Reply
#2
Salut Nichk

Je vais rouler avec le débitmètre débranché demain matin.
Et merci pour ta vidéo. J'ai déjà nettoyer cette pièce lors de mon dernier nettoyage de printemps. Mais je vais le refaire ce weekend au cas où. Je tiens au courant pour le débitmètre.

V70 d5 163 - 2002 - 370 000 km
 
Reply
#3
Ca ressemble bien à un problème dû à la géométrie variable qui reste grippée. Et là, il n'y a pas d'autre choix que de démonter et nettoyer, mais tout dépend de l'état d'usure des éléments.

V70 Tdi  phase 1, année 2000, 500mkm
 
Reply
#4
exact moi ça c'était soldé par le remplacement du turbo

Ples ex : 240D24,745 B200,945 B230K, 965 3.0 24  ,480 ES, S60 D5, 850 2L5 20 V, XC 70 D5, V40 T4,940 D24 TIC, XC 90 V8 , 855 Tdi , V70 T5
actuellement  CC Burstner C25 D " l'escargot " Tongue  , le petit nouveau XC 70 T6 (Modèle MAFIOSI )  , 855 Tdi , V70 2,4 Classic , C 30 1,6 D Angel

 
Reply
#5
mêmes symptômes depuis trés longtemps,même diag de volvo(turbo hs,vanne hs:la bête est morte!!) et cela il y a 50000km;depuis que j'ai condamné la vanne egr,le probleme a disparu.J'ai d'écondamné la vanne egr cet été pour voir et le problème a réapparu.Essaye de condamner ci ce n'est déja fait!

volvo S 80 D5 2002 305000km
 
Reply
#6
Bonjour merci à tous pour vos réponses. J'ai roulé debitmètre débranché : même symptome mais avec un defaut moteur en plus.
J'avais condamné ma vane EGR mais je l'avais ré-ouverte ensuite. Je vais donc la re-condamner pour voir. Je tiens au courant...

V70 d5 163 - 2002 - 370 000 km
 
Reply
#7
au pire je te paye un café, tu passe et je met le diag sur ta voiture et on pousse voir les différentes mesures de capteur etc je suis pres de st georges sur loire
 
Reply
#8
Hey j'ai eu le probleme il y a quelques temps. C'etait ma solenoide de gestion du circuit de depression qui avait rendu l'ame.

Si tu n'entant pas le turbo c'est peu être tout simplement ta gestion de dépression du turbo.

Ont a longuement parler d'un probleme similaire. http://forum.univers-volvo.com/thread-23019.html

Essai deja de savoir si ton circuit de depression est en cause (solenoide et commande incluse)

Volvo S40 - 1.9TD - 2001  263000kms
Vovlo S60 - D5 Geartronic - 2003 - 207000kms
Chevrolet Camaro - V8 350ci - 1978 - 36000kms
 
Reply
#9
Sur un D5 de cette année, le circuit des supports moteurs pneumatiques n'est-il pas lié à l'éléctrovanne de commande de la géométrie variable du turbo ?

Est-ce qu'une fuite d'un ou des deux supports pneumatiques ne serait pas la cause de ce passage en mode dégradé ?

Tu peux regarder cette chaine YouTube si tu as un moment :

https://www.youtube.com/user/sirobb/videos

Il détaille tout un tas de réparations sur le D5 et notamment cette histoire de supports pneumatiques.
 
Reply
#10
J'avais également controlee le circuit il y a quelques mois. Je vais tester à nouveau ce weekend.

V70 d5 163 - 2002 - 370 000 km
 
Reply
#11
(09-03-2016, 10:37:55)gorillaz11 a écrit : Sur un D5 de cette année, le circuit des supports moteurs pneumatiques n'est-il pas lié à l'éléctrovanne de commande de la géométrie variable du turbo ?

Est-ce qu'une fuite d'un ou des deux supports pneumatiques ne serait pas la cause de ce passage en mode dégradé ?

Tu peux regarder cette chaine YouTube si tu as un moment :

https://www.youtube.com/user/sirobb/videos

Il détaille tout un tas de réparations sur le D5 et notamment cette histoire de supports pneumatiques.

 Si tout a fait gorillaz11, le circuit et couplé sur celui du turbo. Sachant que le turbo et les silents bloc n'ont pas les mêmes électrovanne (evidement :-) ) en revanche le dysfonctionnement de l'une des deux électrovannes cause pas mal de soucis, que les garagistes ont tendance à vite associer à un dysfonctionnement du turbo.

Si tu veux diagnostique tout ca. Tu part de ta pompe a vide (situe sur le dessus du moteur cote oppose a la courois) et tu obstrue volontairement le circuit des silents bloc juste a la sortie du T.

Apres si tu trouve une gauge a depression c'est encore plus simple. dans ce genre la http://www.ebay.fr/itm/251760468579?ssPa...1497.l2649. Outils tres utile qui ma deja pas mal servi un bon investissement

Volvo S40 - 1.9TD - 2001  263000kms
Vovlo S60 - D5 Geartronic - 2003 - 207000kms
Chevrolet Camaro - V8 350ci - 1978 - 36000kms
 
Reply
#12
Bonjour à tous.


Pour démarrer ce weekend et démarrer ma recherche de panne... J'ai commencer par condamner la vanne EGR. 
Je suis parti faire un petit test sur route et là... IMPECCABLE ! Ça fonctionne, j'atteint plusieurs fois les 3000 trs/min sans problème. La voiture roule encore mieux qu'avant.
Après 10 minutes d'essai, je décide de la pousser un peux +. J'atteint 3600 tours/min et là... BOUM !!!! Une "explosion" sous le capot. Plus de puissance du tout... Et un sacré sifflement aigu !! je rentre à la maison en pensant que j'ai tout cassé... heureusement j'était à 700 mètres.

Dès mon retour j'ouvre le capot : Une durite s'est déboitée. La n°8 sur la photo ci-dessous. 

[Image: 504038GR336776.jpg]

D'après vous, est-ce lié à une surpression quelque part ? J'ouvre à nouveau ma Vanne EGR ? 
Merci encore

V70 d5 163 - 2002 - 370 000 km
 
Reply
#13
j'ai eu la même chose vanne ouverte sur la jonction tube 2.Volvo m'avait dit qu'a la longue les emboitements devenaient gras et qu'il fallait resserrer les colliers de temps en temps

volvo S 80 D5 2002 305000km
 
Reply
#14
Salut, moi j'ai fais comme ça :

http://nefan91.free.fr/page_Tutoriels.html

V70 d5 163 - 2002 - 370 000 km
 
Reply
#15
Bonjour à tous.
UN GRAND MERCI à   ronanbreizh49 Wink qui m'a acceuilli et qui a passé quelques temps sur mon v70.
Mais malgré la lecture des codes et les tests en roulant, je n'ai malheureusement toujours pas résolu mon problème... Sad

Depuis deux semaines, "réparation moteur demandé" est affiché dès le démarrage de la voiture et ne s'en va pas. Le régulateur de vitesse ne s'allume plus.

 Je suis passé sous la voiture cet aprèm pour jeter un œil à la géométrie variable. J'ai pris une petite video, voici le lien :

https://youtu.be/0Z6b3miwQsQ

Qu'en pensez vous ? Après accélération, on voit un petit retour en arrière de la "tige". Est-ce normal ? Est-ce que cela confirmerai la géométrie variable grippée ? 

Des avis ? Merci beaucoup.

Ps : La belle a désormais 370.000 km. Je ne peux donc pas me permettre de changer 6 ou 7 organes différents à 100 euros pièce avant de trouver la panne. Surtout si je dois finir par changer le Turbo. Merci.

V70 d5 163 - 2002 - 370 000 km
 
Reply
#16
par rapport a ton code de defaut et ce que je t'ai envoyé en MP tu as essayer ?

je suis pas un pro du TGV mais vue que ça bouge c'est pas grippé sauf si une pièce interne de commande est HS
 
Reply
#17
Si pièce interne (Ailette GV) cassée , pas de caode défaut (c'est purement mécanique

Si code défaut :

Commande de GV en cause

Electrovanne HS ou défaillante
Supports moteur plus étanche
Durite dépression (une des petites ) circuit commande HS
 
Reply
#18
le code de défaut était le 6805 et mise en securité seulement à partir d'une certaine pression ( je ne sais plus laquel )
 
Reply
#19
La geo variable a l'air bonne.

Par contre, si tu n'avais plu de defaut quand tu as bloqué ton egr, c'est que le soucis vient de la.

Pourquoi ne pas avoir continué a tester egr bloquée?
 
Reply
#20
6805 : electrovanne geo turbo OU supports moteur , OU ...... tuyaux depression

La plus part du temps c'est les supports qui dégagent
Ils suffit de les isoler au niveau de l'electrovanne qui les commande (sur la boite à air) et de boucher le tuyau avec une vis (par exemple) y a "T" de dérivation pour support AV et AR

Après avoir contrôler les p'tits tuyaux bien sur

Ensuite , electrovanne commande géo Turbo (sous et derrière grosse durite coudée sur admission) fixée sur bloc moteur au niveau démarreur
 
Reply
#21
Merci pour vos messages. Et non Ronan malgré tout ce que tu m'avais envoyé, je n'ai pas réussi à résoudre le problème.
Pour info j'avais condamné ma vanne EGR la dernière fois, et elle l'est toujours.
Je vais controler mes "ptits tuyaux" qui vont sur les supports moteurs. Je vous tiens au courant.

Je suis désolé pour le temps de réponse malgré l'intérêt que vous portez à mon post. J'ai beaucoup beaucoup de travail en ce moment, et pas évident de trouver le temps de me poser sur ma voiture.

Merci encore à vous !

V70 d5 163 - 2002 - 370 000 km
 
Reply
#22
Dans le tuto, c'est une barre anti-rapprochement....pas encastrement.
Bizarre ce silentbloc au dessus du moteur...
Atteindre l'egr semble être long...d'où un coût d'enrtretien plus élevé sur une diesel...je me rappelle encore des 450 euros pour l'egr...
Et que dit le controleur technique lorsque le code erreur apparait sur son obd ?
 
Reply
#23
Salut à tous,

Petit soucis similaire sur ma S80 D5 de 2003...
Lors d'un départ après un péage en poussant un peu les rapports perte de puissance et allumage voyant réparation moteur demandé, je branche mon petit boitier BIP.... en wifi avec l'appli qui va bien et je vois le code panne P0244 "électrovanne de décharge du turbo A - problème de performance/de limite".
Je reset le défaut et je roule sans soucis, rebelote sur une demande de puissance dans une montée.

Je creuse le pb à tête reposée et après fouillé sur divers forum (je suis même tombé sur des réponses que j'avais donné il y a quelque temps....mdr).
Bref je me lance dans une vérif du circuit à dépression (à noter que je trouvais les freins pas top également)
J'utilise une petite pompe à dépression avec un mano:
-je me branche sur les 2 silent bloc pas de soucis
-je me branche sur la capsule du turbo pas de perte et la vanne bouge bien
-je me branche direct sur la pompe à dépression de la voiture pas de perte non plus
Par contre quand je joue avec les raccords souple j'ai une perte au niveau de l'électrovanne des silent bloc (celle fixée sur le boitier filtre à air), je pense que les petites durites coudées fatigues avec le temps.
J'ai remonté tout ça avec des tyraps et plus de soucis et retour de vrai frein (j'ai fait la même sur les durites du servo frein avec la capsule anti retour).
Je vais donc changer tout les raccords coudés et les durites souples prochainement car les élastomère doivent être fatigués.

Voilà si ça peut t'aider.

S80 D5 163cv 2002
Spritmonitor.de
 
Reply
#24
Tber, ta volvo a combien de kilomètres ?
 
Reply
#25
Bonjour à tous,
Petit déterrage de sujet, mais je viens de résoudre mon soucis de perte de puissance !!!! J'avais complétement laissé de côté le problème, car il ne se déclenchais qu'a partir de 140 km/h.

Donc solution : j'ai changé le capteur/transmetteur de pression de la géométrie variable du turbo. C'est la pièce qui communique les dépressions des durites entre silentbloc et géométrie variable. OEM : 30637251. Je l'ai commandé sur ebay.

http://www.ebay.fr/itm/PIERBURG-Druckwan...Sw241Yk8jJ

[Image: mini_986605picevolvo.jpg]

Donc après le changement de cette pièce (ça prends 5 minutes), plus de mode dégradé, donc plus de perte de puissance !!!

Bonne soirée à tout le monde. J'espère que ça pourra en aider quelques-un.

V70 d5 163 - 2002 - 370 000 km
 
Reply
  


Atteindre :


Browsing: 1 visiteur(s)