Univers-volvo

Version complète : Perte de puissance selon l'altitude ?
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour à toutes et tous,

Tout d'abord, laisser moi vous souhaiter une géniale nouvelle année.
Santé, bonheur... Et plein, plein de nouveaux paysages et de gens à rencontrer grâce à nos grosses boites à chaussures préférées !

Une importante perte de puissance selon l'altitude, ça vous dit peut-être quelque chose ?

Je conduis une 855, turbo 2L (B5204FT) de 200 00 kms, installée GPL depuis 100 000 kms.
Elle fonctionne très bien au bord de mer mais dès que je remonte chez moi à 1 200 m d'altitude, le turbo ne souffle plus que le minimum syndical.
Mêmes symptômes au gaz ou au SP95.
Mis à part ce soucis, tous va bien pour cette Volvo : démarrage à (très) froid, sans problème notamment...
Cette panne était aléatoire depuis plusieurs semaines (Il suffisait que je coupe le contact en position SP95 pour éviter ce désagrément)
Aujourd'hui c'est différent...

Les codes suivants apparaissent :
2-3-1
2-3-2
2-1-4
1-2-1

Le débitmètre d'air ?

Savez-vous si VIDA peut diagnostiquer un débitmètre en vrac, à part l'apparition du code 1-2-1 ?
Puisque ce code apparait si on débranche cette sonde, contact mis... Sans nécessairement être HS. Non ?
Déconnecter la batterie plus de 10 minutes efface-t-il les codes erreur enregistrés en mémoire ?

Merci de vous être attardé sur mon message !
Et merci d'avance si vous avez déjà vu ou entendu parler de ça quelque part...

Ciao, ciao !
Smile

Salut,

Le code 1-2-1 a disparu.
Ce ne serait pas le débitmètre ?

L'étanchéité du circuit d'admission a été éprouvée, nickel, aucune fuite...
Pourtant il n'y a que la moitié de la pression qu'il devrait y avoir dans ce circuit, à 3500 t/mn.
Y a une fuite...

Qu'en pensez vous ?
Wastegate grippée, qui ne se referme pas complètement, ou membrane de la soupape de recirculation dans le sac ?
j'ai testé à la main le bon déplacement de la wastegate, pas de dureté.

Vos suggestions sont les bienvenues !

Sinon,
j'vais coller un tröll sur la lunette arrière de ma brique !
:lol::lol::lol:

A+ !
Pour les turbo, n'y a-t-il pas un compensateur altimétrique ? Je sais que ça a existé sur des turbo plus anciens (non Volvo). Ou un petit tuyau dépression débranché ?

Je regarde sur mes doc.

Ta turbo est une version pizza. Ptet qu'elle sent qu'elle va revenir en Italie et donc refuse de remonter les cols des Alpes ! :lol:
Vivi
Regarde le capteur de pression athmosphérique si il est OK
Quand tu ouvre le capot , il se situe sur le coté DROIT DU VEHICULE (à ta gauche donc)
à côté de la serrure de capot , au dessus du phare
des fois en le nettoyant ça repart !! Smile
Brune a écrit :Regarde le capteur de pression athmosphérique si il est OK
Salut Brune, super,
J'ose pas y croire :
Je viens juste de nettoyer le capteur de pression athmosphérique à la bombe pour contacts et d'essayer le break et...

CA MARCHE !!! Big Grin

Franchement Brune, merci !
Y a pas, Mécano chez Volvo, c'est un métier ! Smile

trop fort, j'hallucine ! Cool

Bon bah voilà...
A l'année prochaine ! Big Grin Wink
:lol::lol::lol:Big GrinBig Grin:lol::lol:
Aucun mérite !!

J'ai eu le cas il y a 5 ans avec une HOUI100 50 ( TURBO) chez mes parents
Arrivée : NIKEL
le lendemain : démarrage > fumée Noire , lambada au beau fixe et tout et tout ;
et puis voiloa quoi !!!!!!!!!!!!!!

content pour toi Cool