Univers-volvo

Version complète : 855R besoin de conseils manque puissance
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Pages : 1 2
bonjour,
je suis donc depuis peu propriétaire d'une merveille supposée être puissante qui a remplacé ma 245 glt...
je fais appel à vos connaissances et expériences. 855r de 96 le 2.3t 250cv/B5234T4
je récupère la volvo sur plateau pas tourné depuis environ 5 ans.
elle redémarre mais tourne pas top,
je change bougies faisceau rotor stator
tous les filtres
vidanges...
aujourd’hui la voiture tourne rond mais manque de puissance et consommation de l'ordre de 18l !
j'ai noté également que la voiture chauffe un poil, le ventilo tourne très souvent.
autre chose, quand je passe un rapport j'ai l’impression que le moteur prend encore des tours 1sec avant de redescendre, et lorsque je suis en prise et que je lève le pied il lui faut 2seconde pour avoir du freins moteur.
je vous donne toutes les infos, certaines n'ont peut être pas d’intérêt.

j'ai changé les pièces ci dessous sans que cela ne règle mon problème.
-debimetre
-lambda
-catalyseur
-vanne ralenti
-capteur position papillon

la pression de turbo est relativement bonne
les dump valve et westgate semblent faire leurs travail
toutes les dépressions sont neuves.
j'ai également verifié le regulateur de pression de carburant
que les injecteurs ne fuient pas (changé joints et rondelles).

je suis peut être un peu brouillon dans mon descriptif, je ne sais plus quoi faire,
et j'en viens à penser que l'avance n'est pas bonne. j'ai pris la résistance du pmh 309homs
je suis ouvert à tous preneur de vos idées.

Ps je suis allé chez volvo faire un diag et ils n'ont rien vu...(130€ le demie heure) Undecided
j'ai fait 1500km depuis un mois sur de petites distances (surtout la pompe à essence)
je me dis que je vais la casser si je continue
Je revérifierais quand même si tu as pas une prise d'air après le papillon de gaz à ta place. Le temps de réaction pour l'accélération me fait vraiment penser à ça... Des fois sur ça on pense être bon et c'est planqué quelque part.
Vérifie également l'état du câble d'accélérateur s'il ne grippe pas.
Tu as pensé à vérifier le régulateur de pression de turbo ?
la petite vanne 3 voies?(régulateur de pression de turbo)
le cable va bien et concernant les prises d'airs après papillon j'ai vérifié 3 fois et j'ai pulvérisé du nettoyant freins et pas de changement de régime.
quelqu'un a t il une idée sur la correction d'avance?
Le seul truc qui pourrait jouer dessus c'est les capteurs de cognement, pour le reste tout est piloté par le calculateur et impossible que ça bouge.
je suis allé chez volvo faire un diag il en est ressorti RAS tout va bien...
je peux le débrancher pour essayer le capteur de cognements.
j'ai débranché le connecteur des capteurs, et cela n'a rien changé pourtant j'y croyais.
je suis allé voir le sujet sur la vanne 3 voies qui commande la westgate:
du coup j'ai refais un tour, la pression de turbo monte à fond mais l'auto n'avance toujours pas!!!
une sonde de température peut elle avoir un lien avec la conso et donc qu'elle chauffe?
La consommation excessive ne peut venir que d'un signal erroné. J'ai déjà eu le cas où le débitmètre remplacé était aussi défectueux. essaye de le débrancheret de rouler sans quelques km pour vérifier si la consommation dimuninue.
Pour le diag j'ai l'appareil si tu habites près de chez moi en Alsace.
j'ai acheté un debinetre neuf mais adaptable du coup j'avais un doute j'en ai racheté un d'occas avec la ref bosch d'origine.
mais la voiture chauffe et cela m'inquiete.
merci pour vos réponse
Elle te dit quoi l'aiguille de température? Le fait que le ventilateur se mette beaucoup en route n'est pas forcément inquiétant, avec la clim c'est normal.
un catalyseur bouché ?
Met le chauffage à fond et la ventilation au max. Si la température ne monte plus aussi rapidement alors il y a deux possibilités. le thermostat hs ou le radiateur bouché.
catalyseur débouché (il était fondu de l'interieur alors j'ai tout cassé), pour l'aiguille elle monte au dessus de l'horizontale un chouilla mais meme clim éteinte elle refroidit beaucoup trop, et trop vite à mon gout (j'ai supprimé le carlostat). c'est cette échauffement qui me fait penser à l'avance
pour le chauffage, oui en effet mais cela ne lui rend pas ses chevaux.
La sonde de t° qui se trouve sur le calorstat joue aussi bien sur le ventilo que sur le fonctionnement du moteur. La changer ne peut faire que du bien a ton moulin!
Un PCV bouché peut également influer sur la conso (mais jusqu'à 18L).

Ta TCV est bien branchée? Le schéma Volvo est erroné...
j'ai soudain un doute, en effet j'ai contrôlé le régulateur de pression avec une soufflette mais l'essence passe peut etre plus facilement?.
j'ai vérifié la pcv et le circuit de dépression du tcv les branchements sont correct
je vais contrôler la sonde du calorstat.
merci pour vos idées je vais y arriver!
(11-07-2018, 05:29:19)bi-turbo a écrit : [ -> ]Ta TCV est bien branchée? Le schéma Volvo est erroné...

Comment ça?
La sonde de température ne va pas résoudre ton soucis sauf si elle indique une température farfelue!
La pompe à eau fonctionne bien ?
Le calorstat fonctionne t il ?
Niveau du le ?
la pompe a eau est neuve et les symptômes étaient les mêmes avec l'anciennes
j'ai supprimé le carlostat
le ldr baisse un tout petit peu
j'ai fais le test avec le chauffage à fond cela ne change rien
j'aimerai prendre les compressions...
Perso vu ce que tu dis avec ta température de LDR ("un chouïa au dessus de l'horizontale") je maintient que ta température est très bien. Je ne peux que te conseiller de remonter ton calorstat pour commencer et de plutôt contrôler le relais de ventilateur (il se trouve juste au dessus du radiateur).
Pages : 1 2