Univers-volvo

Version complète : S40 I : accélération à froid (et fumée)
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Pages : 1 2
Un soucis que j'espère mineur et dont je ne parviens pas à déterminer l'origine avec certitude (mécano c'est un métier).

Symptômes :
A froid et, il me semble, seulement après deux minutes j'ai quelques ratés à l’accélération en reprise ? Le même genre de creux qu'une voiture à carburateur qui roulerait sans starter.
Le régime de ralenti monte au démarrage puis diminue normalement avec la montée en température.
A l'arrêt, et plus à froid qu'à chaud, la voiture fume blanc avec une odeur assez désagréable. Mais le liquide de refroidissement ne baisse pas et la voiture ne chauffe pas du tout. Elle prend même lentement de la température avec le chauffage d'habitacle. Rien que de bien normal donc...

Et quand le moteur est chaud, je n'ai plus aucun problème de reprise !?  Confused

Hypothèses :
Dans un premier temps, nettoyage du boitier papillon plein d'huile. Pas de résultat.
J'ai ensuite pensé au capteur de boîtier papillon, aux bougies, aux bobines et aux injecteurs mais cela ne me semble pas coller avec un symptôme qui n'arrive qu'à froid et disparaît à chaud.

Je pense donc à une sonde lambda morte ou fonctionnant mal voire un catalyseur . D'autant plus que mon pot ronfle un peu...

Je m'en remets donc à la communauté des bricoleurs de de S/V40 et autres passionnés de mécanique Volvo.
tu a nettoyer la vanne de regulation du ralenti ?
mais je pense pas que ça vienne d'elle...
Non...
Angel

Elle se trouve où si ce n'est pas abuser ?

Mais comme indiqué, et comme tu le suggères dans ton second message, mon ralenti est très stable.
tu a le moteur qui tressaute aussi par moment ? une aiguille stable mais le moteur qui a comme a des soubressauts ?
Régulateur de pression d'essence ?
Pas de soubresauts ni d'impression d'engorgements.
Le pressentiment difficile à expliquer de manière logique et raisonnable que le mélange est un peu riche mais c'est tout.

Je l'ai prise ce soir après que ma femme a roulé un peu dans l'après-midi. Malheureusement que pour de courts trajets.
Verdict : 1000 T/min au démarrage. 800 au redémarrage après une première pause. Et après une section plus longue mais avec embouteillage au feu (donc fumée blanche), 500 t/min.


Dès qu'on cherche des bruits, on en trouve...
Alors peut-être un très léger claquement de soupapes à froid (et encore, il faudra que je revérifie). Et une vibration de tôles (?) derrière le moteur (protection thermique ?).
Mais globalement elle tourne régulièrement et sans à-coups à chaud.
euh si la fumée blanche apparait après la chauffe avec une baisse de régime, essaye de controler a chaud si tu as pas des bulles d'air qui remonte dans le bocal de liquide de refroidissement et si ça s'intensifie pas avec un coup d'accélérateur...ça peux sentir le joint de culasse ( au moins le début ) vérifi au moins ce point la ( avec le niveau d'huile si il a pas bouger en plus ou en moins et mayo ) est ce que le phénomène est plus accétentuer apres une plus grande pause de la voiture style 2 ou 3 jours ?
Tu te doutes que j'ai d'abord pensé (et eu peur) à un joint de culasse.

Mais l'huile est toujours claire et sans une trace de mayo, ni à la jauge ni au remplissage.
Pas une goutte d'huile non plus dans le vase d'expansion.
Enfin la consommation de liquide de refroidissement doit être d'environ 10cl sur les 3 derniers mois.

Je pense vraiment que cela est lié à mon problème de reprise à froid.

J'hésite à prendre ça pour voir ce que disent les différentes sondes :
http://www.boutiqueobdfacile.fr/elm327-l...iagnostic/
ça peux etre une idée à voir dans la liste des véhicules compatibles, je t'aurais bien proposer de la passer à la valise mais ça fait quelques kms et j'ai pas tester sur ce modèle donc aucune idée du résultat ( meme si d'autre volvo passe de la même année )
les bougies Volvo sont elles vieilles ?
Il me semble qu'elles ont été changés par l'ancien proprio, mais je dois jeter un coup d'oeil aux factures pour savoir quand.

Tu as raison, c'est toujours une bonne chose à faire.

Mais là encore, je ne m'explique pas qu'elle puisse défaillir seulement à froid ?
depuis le moteur démarre bien et accélère bien
Il était en effet grand temps de changer les bougies...
Mes fumées de démarrages semblent avoir disparues.

Mais même avec des bougies Volvo, j'ai toujours ce petit soucis de ratés à l'accélération.

Après observation, cela n'arrive qu'à froid et disparait une fois le moteur chaud.
La température extérieur joue également un rôle. Au dessus de 12°C ambiants le problème est moins présent et dure moins longtemps. A26°c comme aujourd'hui presque rien...

Je songe donc à un capteur de température d'air d'admission :
https://www.oscaro.com/capteur-temperatu...e=standard

Mais outre que je ne sais pas (encore) où il se trouve, je ne suis pas sûr qu'il y ait bien un lien avec la régulation/enrichissement du moteur froid.

Je suis preneur de toutes les opinions et solutions...
Ah, oui, j'oubliais...
Batterie neuve...610 A au lieu d'une vieille 480 A...
Plus de courant, tension supérieure a 12,5 volts...lors de la mise du contact...
C'est parfait !
(08-06-2016, 19:13:53)cyrker a écrit : [ -> ]Ah, oui, j'oubliais...
Batterie neuve...610 A au lieu d'une vieille 480 A...
Plus de courant, tension supérieure a 12,5 volts...lors de la mise du contact...
C'est parfait !

Quel rapport avec le souci de notre ami Angel
Et biens techniquement, je ne sais pas,
Mais avec les anciennes bougies et la vieilles batterie, ça ratatouillait au demarrage et a l'accéleration,
Depuis les changements...nickel...
P'tre que les bougies y sont pour quelque-chose non ?
autre petit truc couillon le filtre a essence....qui , encrassé laisse mieux passer l'essence a chaud (histoire de parafine m'a t'on dit)
bref on avait un peu les même symptome sur la laguna (diezoul) , tout le monde avait un avis (durite de turbo, pompe...) , j'avais le mien.... j'ai changé le filtre ...magie
(08-06-2016, 20:14:20)Brune a écrit : [ -> ]P'tre que les bougies y sont pour quelque-chose non ?

Pour les ratés oui mais la fumee Huh
(08-06-2016, 21:03:09)domi a écrit : [ -> ]
(08-06-2016, 20:14:20)Brune a écrit : [ -> ]P'tre que les bougies y sont pour quelque-chose non ?

Pour les ratés oui mais la fumee Huh

Justement, les bougies ont été changées et par des Volvo en plus...
Sur les fumées, meilleures combustion peut-être ?

@ Slim
Pas bête le filtre à essence. J'y avais pensé aussi
Pour le prix et le niveau de mécanique que ça demande, je vais peut-être essayer.
(08-06-2016, 21:58:22)Namsborg a écrit : [ -> ]
(08-06-2016, 21:03:09)domi a écrit : [ -> ]
(08-06-2016, 20:14:20)Brune a écrit : [ -> ]P'tre que les bougies y sont pour quelque-chose non ?

Pour les ratés oui mais la fumee Huh

Justement, les bougies ont été changées et par des Volvo en plus...
Sur les fumées, meilleures combustion peut-être ?

Je ne faisais allusion qu'aux ratés suite à l'intervention de Cyrker qui mentionne la batterie
Mais avec les anciennes bougies et la vieilles batterie, ça ratatouillait au demarrage et a l'accéleration,
Depuis les changements...nickel...


Il va s'en dire que pour les fumées , les origines peuvent être diverses
J'ai compris après... en lisant les messages de Cyrker sur les autres sujets Big Grin

Et sinon, ton avis éclairé sur une sonde défaillante qui jouerait sur la richesse du mélange à froid ?
(hormis l'ampérage du FAP...)
Bien sur et surement !

La petite sonde que tu décris se trouve sur le manchon d'admission d'air entre boite à air et boitier papillon (de mémoire)
Merci !

Les conseils de l'homme de l'art c'est toujours précieux.

Surtout pour les bricolos du dimanche comme moi... Rolleyes
Pages : 1 2