Univers-volvo

Version complète : Défaillance du système électronique du moteur ?
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Pages : 1 2
Bonjour à tous les Volvoïste  Smile

Soucis de blocage de la réactivité de l'accélérateur après allumage du voyant (voir photo)[attachment=6015] "défaillance du système électronique du moteur" ???

Je m'explique...

Je démarre fin de journée et au démarrage le voyant précité s'allume (j'ai déjà eu le coup il y a +/- un an, sans conséquences visibles et il ne s'est pas rallumé au démarrage suivant), 

je roule +/- 10 kms sans conséquences, puis arrivant à destination, je veux me garer et là, plus de réponse de l'accélérateur qui reste bloqué à 1.200 tours/min ???

Je coupe le moteur et rallume, l'accélérateur réagit et le compte tour est normal, mais le voyant tjs allumé.

sur un parcourt de 40 kms, j'ai du couper et rallumer le moteur + de 5 x... avec tjs le voyant allumé :o/

Qq'un pourrait il m'éclairer (sans jeux de mots ;o)) sur se qu'il y aurait lieur de faire ???

Merci d'essayer de me répondre rapidement, car j'ai besoin de ma voiture tous les jrs pour faire +/- 100kms par jrs...

Merci pour vos futurs réponses
Essence ou diesel?
Oui, sorry, je croyais qu'avec ma signature ça indiquait le pedigree de la titine :o/
C'est donc une V70 2.5tdi de 1998 avec 366000 kms...
boitier papillon
Alors j ai le même souci avec ce voyant il s allumé régulièrement surtout en ville en conduite cool(encore aujourd'hui) il s éteint après quelques arrêts et redémarrages
Pas d influence notoire par contre sur le fonctionnement de l auto
J ai nettoyé les connections du débitmètre et de la pompe mais ça revient au bout de quelques jours
Pour être précis l egr est neutralisée et j ai un boitier additionnel
D après l expérience d un pote ça peut être un mauvais calage de la pompe
Je ne peux guère en dire plus
Merci Domi déjà pour les infos :o)

Hello Denis, qu'est ce que le "boitier papillon" ?
Désolé, je suis un néophite en mécanique, malgré mon "amour" pour cette Volvo.
c'est le "carburateur" electronique

mais heu..... le boitier papillon c'est sur les motorisations essence non??
Exact réserve aux essence.....
Merci Yann :o)

Mais malheureusement je suis tjs ds le floue :o/

Qu'est ce que je peux faire ?

Est ce une panne que je peux solutionner moi même, ou dois je aller voir un garage ?

Parce qu'en + je dois normalement partir en Bretagne la 1 ère quinzaine d'août avec la famille et je dois donc trouver une solution pour y arriver et revenir :o}

Merci
J ai autrefois tente une manœuvre 
Débrancher la batterie aux deux bornes faire se toucher les deux cosses ensemble et attendre quelques heures avant de rebrancher le tout
Ça aurait pour effet de réinitialiser le bordel
Dans mon cas ça avait marché (avoir le code de la radio est indispensable bien sur)
Je vais le refaire pour voir Huh
voir à nettoyer la pédale d'accélérateur ( pédale électronique ) voir tester le circuit, si un circuit bug ça met en defaut la cartographie qui se met en secours...

Idéalement lui faire un relevé de code défaut en premier et voir ensuite ( idéalement voir aussi le calage dynamique de la pompe à injection avec la valise )
J'ai débranché la batterie dernièrement pcq j'ai du souder une attache sur l'amortisseur, pour le câble qui est est relié au système de frein, en changeant les amortisseurs (amortisseurs Meyle suite à un avis sur le site, mais qui n'ont pas la pièce fixé. Ils fournissent l'attache avec 2 vis, mais les vis tournent fou n'ayant pas assez de champ :o/ ) avant, ?
Y aurait il une corrélation ?
a voir de ce coté la aussi en premier si les fils ne semble pas arracher, bon état, masse etc ( le voyant abs est allumé aussi ? )
Oulala, cher ami breton (je suppose qu'avec un pseudo pareil, tu es de cette belle région :o), je dois dire que malheureusement tu parles un peu Chinois pour moi :o/
Nettoyer un une pédale d'accélérateur ???
Comment je peux faire ?
Je n'ai malheureusement de quoi faire une relevé de code :o/
(13-07-2015, 18:16:00)Landoald a écrit : [ -> ]Merci Domi déjà pour les infos :o)

Hello Denis, qu'est ce que le "boitier papillon" ?
Désolé, je suis un néophite en mécanique, malgré mon "amour" pour cette Volvo.

Exact réserve aux essences , j avait point encore vu ton post sur la motorisation 
Oui, le voyant abs est aussi allumé, mais depuis longtemps.
Avec un ami volvoïste on avait changé le boitier (apparemment les soudures internes peuvent être fragiles) mais ce n'était pas la cause et comme tout fonctionne normalement de ce côté là, je ne me suis pas plus inquiété.
Tu veux dire la connexion des fils au système des freins ?
Voyant abs qui fait le con pareil!
Sorry, je dois aller m'occuper de la "familla"...
Tacherai de revenir voir plus tard, où demain...
Merci déjà pour la réactivité de Domi, Denis, Yann, Ronanbreizh49 :o)))
j'y suis pas loin lol

si tu as un testeur tu peux tester le capteur de pédale ( bornier à 6 fiches )

tu doit avoir entre :
4 et 6 1100 ohms
4 et 5 pédale relachée 2130 ohms
4 et 5 pédale enfoncée à fond 1500 ohms
5 et 6 pédale relachée 1280 ohms
5 et 6 pédale enfoncée à fond 1900 ohms

ça permettras d'éliminer une cause possible
Hello Ronan,

merci pour ces infos (malheureusement je n'ai pas de testeur :o/ on peut acheter où ? Quel est le nom de la marque et du modèle précis de cet outil ? Quel est +/- son prix ? merci) je vais essayer d'en trouver un.

Si je comprends bien, il est possible que ce soit juste une connexion qui soit l'origine de ce problème ?

C'est quand même vraiment bizarre que sans motif apparent, la pédale d'accélérateur ne réponde plus (je peux l'enfoncer ou pas, ça ne change rien :o/)

Ou je trouve ce bornier ?

Désolé, ça fait bcp de questions... :o}
Merci
je prend la suite à la volée, car j'ai une pédale qui traine

[attachment=6016]

le bornier est la prise de la pédale
les n° sont repérés sur la prise - tu peux pas te tromper
infos de ronan claires !

le contrôleur est un ohmmètre
tu peux en emprunter un ou en acheter un
on trouve des multimètres entre 30 et 100 euros - super utile !
(casto, conrad, E44...) - le mien par ex

[attachment=6017]
Hello (?),

merci pour les photos et infos.

Si je comprends bien (désolé, mais je suis vraiment néophyte et n'ai pas eu de prof pour m'expliquer :o/ )

je dois démonter le cache en dessous du volant, débrancher la fiche de la pédale, regarder les num sur la fiche et tester avec l' ohmmètre sur les num indiqués par Ronan et que ça corresponde avec ces indications...?

Je positionne comment la molette central, et je mets où les fiches ?

Merci et désolé pour toutes ces questions qui pourraient paraître basiques :o}
rien d'étonnant que la pédale ne répondent plus ( qu'elle soit en panne ou autre panne ) elle n'est pas relier par un cable acier comme souvent...
A l'interieur tu a un petit circuit qui fait varier une resistance, qui envoie l'info au calculateur, qui envoie l'info à la pompe à injection qui va commander le débit ( schématiser en gros )
Si la calculateur qui détermine le débit, grace aux infos qui rentre, si une entrée n'est pas bonne, il va se mettre en défaut et va utiliser une injection soit en augmentant le ralenti pour que tu puisse t'arreter en securité sur le bord de la route et te laisser rentrer chez toi ou au garage le plus proche soit en cas de défaut moteur pouvant entrainer une casse il stop le moteur

le nom tu va avoir multimetre ( test en volt (alternatif ou continu ), ampere, ohmetre )
controleur etc fi toi à l'image de vadelacaisse

Dans le cas des pédales électronique, le circuit est en doublon au cas ou, si un circuit lache et envoi l'info au calculateur pédale enfoncée ( alors que tu est entrain de t'arreter à un feux ) il y a le doublon qui dit non non la pédale n'est pas enfoncée, du coup le calculateur reçoit les deux signal, constate l'anomalie et prévient à sa manière d'un défaut ( avant que le deuxième capteur lache par exemple)
Ah oui,
dans une discussion récente, on m'a parlé que les fouines aimaient bien les fils électriques...
Hors, je pense qu'il y en a d'en ma région...
Dois je faire une inspection de ce côté, si oui, où ?
Merci
Merci Ronan pour toutes ces explications, précisions :o)
Je ne savais pas qu'une voiture de cette âge (respectable ;o)) avait un accélérateur électronique.
Si les chiffres (j'anticipe, quand j'aurais trouvé un ohmmètre :o)) ne correspondent pas, qu'y a t il lieu de faire ?
Merci :o)
Pages : 1 2