Univers-volvo

Version complète : Installation Kit Parrot MKI Volvo V50 2004
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour à tous.
Je me suis fait offrir il y à un certain temps un kit Parrot MKI9100 pour pouvoir écouter des MP3.
J'ai donc en ma possession le kit et le câble adaptateur pour pouvoir brancher la "Bluebox" sur le faisceau de l'autoradio.
Seul hic, le câble adaptateur commandé (réf PC000019AA) ne correspond pas au branchement situé derrière l'écran de la console centrale.
Donc ma question : suis-je au bon endroit pour connecter le câble, ai-je le bon câble ?
Parrot ne veut pas me renseigner plus que ça au téléphone "il y à 10 000 types de câbles, ca sert à rien de me le décrire, vous avez la bonne référence"
Est-ce qu'il faut brancher le câble derrière l'écran de la console centrale, ou dans la boite à gant (là où il y a tout les fusibles et autres) ou encore sous le siège passager d'après certains dires ?
Je vous joins la photo du branchement situé derrière l'écran de la console centrale (c'est le connecteur blanc il comporte 10 broches, le connecteur vert est celui de la console) et en dessous le câble adaptateur pour brancher la "Bluebox".

http://img213.imageshack.us/img213/3946/...0019aa.jpg

Merci de votre aide, ca fait trois mois que je galère...

Yanoo
C'ets mieux comme ça.

[Image: ac000019aapc000019aa.jpg]
Oui sûrement merci Wink
Ma première expérience sur un forum...
salut

comment as tu résolu ton problème? car j'ai la même connectique mais je n'arrive pas à savoir quel faisceau adaptateur il me faut.

l'adaptateur que tu montre sur ta photo semble etre le PC00007AA
personne pour m'aider
Bonjour,

j'ai installé un kit Parrot dans mon V50 (cela marche très bien par ailleurs),
mais j'ai eu aussi beaucoup de mal à trouver le bon câble.

Ma première commande à une Ste Française d'après la Ref. transmise par Parrot n'avait pas donné le bon résultat (il s'est avéré que le câble fourni ne correspondait pas à la Ref. !! et bien sur la Ste n'a jamais répondu à mes demandes par la suite !!!).

J'ai donc commandé un 2eme câbles sur Ebay à une Ste Anglaise en cherchant plus à confondre les photos des connecteurs que les références et je suis retombé sur la Ref. Parrot.

La deuxième commande a été la bonne...
Bon courage pour la suite de tes recherches.

(essaye de valider avec la Ste qu'elle te reprendra bien le câble si ça n'est pas le bon :-)

Dream
merci pour ta réponse. j'ai trouvé mon cable (ref PA849552AA pour systeme standard) j'ai regardé sur le site cable pour kit parrot. et j'ai démonté l'autoradio (attention il faut démonté le lecteur cd et non uniquement le module avec l'ecran. et à partir de ce moment j'ai pu comparer le connecteur à l'arriere du lecteur CD avec ceux proposé par le site
(17-02-2013, 15:56:12)dream a écrit : [ -> ]Bonjour,

j'ai installé un kit Parrot dans mon V50 (cela marche très bien par ailleurs),
mais j'ai eu aussi beaucoup de mal à trouver le bon câble.

Ma première commande à une Ste Française d'après la Ref. transmise par Parrot n'avait pas donné le bon résultat (il s'est avéré que le câble fourni ne correspondait pas à la Ref. !! et bien sur la Ste n'a jamais répondu à mes demandes par la suite !!!).

J'ai donc commandé un 2eme câbles sur Ebay à une Ste Anglaise en cherchant plus à confondre les photos des connecteurs que les références et je suis retombé sur la Ref. Parrot.

La deuxième commande a été la bonne...
Bon courage pour la suite de tes recherches.

(essaye de valider avec la Ste qu'elle te reprendra bien le câble si ça n'est pas le bon :-)

Dream


comment as tu brancher le cable ignition car chez moi le kit parrot reste allumé constament

qui peut m'aide pour me dire ce qu'il faut que je commande pour mon v50 2l summum de 2005 svp
On trouve les câbles sur le site: http://www.cables-pour-kits-parrot.com/
Quand au modèle de l'instalation il s'affiche lorsqu'on allume la radio.
qui en a déjà installé un sur un v50 de 2005
(01-07-2013, 11:36:44)Pilou8400 a écrit : [ -> ]On trouve les câbles sur le site: http://www.cables-pour-kits-parrot.com/
Quand au modèle de l'instalation il s'affiche lorsqu'on allume la radio.

voila j'ai eu l voiture hier et rien ne s'affiche sur le type d'instal y a une image de la voiture apres c'est tous

svp help
c'est la réflexion que je me suis fait aussi sur le mienne pas d'indication du modèle à l'allumage, seulement une V50 toute pixelisée. je sais que je suis en système audio de base, c’est peut être cela.
as tu les tweeters sur le haut des contres portes avant ?

[Image: tweeter.jpg]
non je n'en ai pas mais le son de ma voiture est tellement bien (a mon oreille de dj)que je me demande si il n'y a pas un amplis
mais comme je n'ai aucune info je ne sais pas quoi prendre comme cable pour aller avec un mki9200
Pour moi tu dois avoir le système de base, et donc on peut en conclure (ou presque) que c'était seulement sur les modèles en option que s'affiche le modèle high sound ou premium sound
mouais c vague quand mm je vais look cette aprem si j'ai un amplis
Le système de base est composé d'une radio RDS, lecteur CD, 4 HP et un ampli 4x20W
donc c'est un cable de base que je dois prendre car j'ai lue sur plusieur forum qu'il faut dans tous les cas un cable high sound un truc comme ca
mais faut il un cable pour l'amplis je ne sais pas trop quoi prendre exactement pour mon système
aucune idée pour le câble je peux juste t'affirmer d'après ce que tu me décrit que tu as bien un système audio de base